Jump to content

No button on my ducky?


joe_inferno
 Share

Recommended Posts

There should be a very tiny black button, next to the usb header (upper-side) when plugged into a standard USB port.

Try extracting/re-inserting the sd-card, and check that the sdcard is working normally through the use of a micro-sd adapter.

Link to comment
Share on other sites

Thanks for your response, all I see is what looks like a bit of solder for the chip on the reverse side. Nothing that could be physically manipulated, as far as I can see. I don't have the best vision, but I would think a button wouldn't be so hard to find. There's just nothing there but the sd case, that bit of solder, and the USB connector. As for the SD card, it's fine, I have no trouble modifying the files with it in an adaptor hooked into my laptop.

I can't find anything about a brief red flash, from what I can tell the LED should at least be either a solid red or green or blinking in some pattern. So the quick flash makes me think I should begin the returns process... still, I'm mystified that there's supposed to be a button. I wonder if I received an older model or something?

Link to comment
Share on other sites

That's what I thought! Mine is missing the button, I called it a bit of solder earlier, but it looks like it's just the contact underneath what you highlighted. http://postimg.org/image/a7vqbnyqd/ Hmm. I don't know if it came off in the packaging or what, I just got it a couple days ago and I'm pretty sure I haven't seen a little rubber button floating around. Any way to get a new one of those?

And what about the brief flash of the led? I kept repeatedly inserting it, and found out sometimes it would flash green, but only if there was an SD card in it and then it would always flash for maybe a few tenths of a second and then do nothing else. Without a card, it does nothing. The inject.bin is set to sleep for 10 seconds off the bat, so I would expect to see some behavior after 10 seconds but there's nothing,

Edited by joe_inferno
Link to comment
Share on other sites

yep - looks like your "black rubber part" of the button has fallen out during postage?

Happened to me once. I was lucky enough to find it, and squeeze it back into its home.

I suggest going through the Hak shop for an exchange, as it sounds like your Ducky has become damaged in the mail.

Secondly,

The ducky should flash red if the card or inject.bin is not found. If it flashes green, I think its working ok. But with default (stock) firmware has limited OS support - which could be why your seeing nothing.

Without the button, its a pain to start the Ducky in DFU mode, which is needed to update the firmware to the latest community releases.

Edited by midnitesnake
Link to comment
Share on other sites

  • 7 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...