Jump to content

Ethernet Stopped working


g1eagle
 Share

Recommended Posts

Could be, but that shouldn't prevent you from getting into the pineapple via the eth0 port. And when you go to recovery mode and set your computers eth port to that 192 range you can get into it or no?

Link to comment
Share on other sites

What Operating System you running?

If its linux, make sure that your wired interface is up. Dependant on your distro, the commands will vary.

ip link set enp1s0 down
ip link set enp1s0 up

My wired interfaces follow the systemd naming scheme with Arch, but its possible yours a different if you run a linux distro, so yours could use 'ifconfig'.

Link to comment
Share on other sites

I'm running windows 7 and I checked the computer the wired interfaces do work, when I plug it directly into a router.

Unfortunately I have not found a solution, I think this particular pineapple maybe able to be accessed with the serial cables which i don't own..

I may have another power cable I could use, could someone give me the ratings I need to try? 12V 1.3 amps? (is what I think I read)

did I get that correct?

Link to comment
Share on other sites

Alright

I searched the forums found the power requirements for the mark 4, and tested the adapter I have which meets those requirements (had to spend 7 dollars on a tip *grumbles*). But I get the exact same result as when I plug it into the pineapples original power supply. Green and Red lights on.. no Ethernet.. I tested the Ethernet cord again with a router and even tried a different cord still unable to get to the recovery console.. or even do a factory reset..

Any other suggestions?

Link to comment
Share on other sites

Yes I did

Was even able to change the password and access the pineapple. Then I turned the power off again to remove the micro card, as one person said for some reason with a card in they couldn't get client mode to work but with out it they could. I removed the micro sd card. Plugged it back in, and no Ethernet..

Then I began trying to trouble shoot and haven't gotten anywhere.. It's like the Pineapples Ethernet port is off..

Unless there's a new suggestion.. I'm thinking either I'm going to have to return it, or order the serial cable.

Link to comment
Share on other sites

https://www.dropbox.com/s/rpvu8h9kaarnfhr/IPv4.bmp

https://www.dropbox.com/s/8ikezdxcdxvxsff/IPv4-2.png

I've used both of these.. The first one was following the recovery mode steps the second one was when I was able to access it and the pineapple was providing the DCHP.

These are the property windows themselves

https://www.dropbox.com/s/jxcv3g99qwxechk/EthernetProprties1.png

https://www.dropbox.com/s/wbcxgq8wf0ia70q/EthernetProprties2.png

Link to comment
Share on other sites

Sorry Windows changes IP's on me when I diagnose the issue..

Either way putting 192.168.1.2 doesn't work nor does 192.168.1.1

And this happens when the pins are set for the recovery console.. It still says cable is unplugged.

I'm really thinking the Ethernet adapter has been some how turned off.

Link to comment
Share on other sites

Could still be the Ethernet port is shut off somehow... Maybe someone who has successfully done a system reset with the dip switches could chime in and tell us what IP address settings you used. Did you use use 192.168.1.2 with 255.255.255.0 and a default gateway blank? Or did you enter a gateway of 192.168.1.1?

Also, Darren and Sebkinne on the first Wednesday live cast, after the 5 launched, showed a USB to Ethernet adapter that was Mark 5 compliant. Maybe some details about that devices release date and it's use in this situation would be helpful.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...