Jump to content

radio = wlan1 radio1 = wlan0


Mit0s1s
 Share

Recommended Posts

i know this is being addressed but I had received a new MKV and have some info that might help with the radio switching issue. On first out of box boot up radio0=wlan0 radio1=wlan1. everything works great, karma, sslstrip, all is good. but after me screwing with all types of infusions and screwing something up and had to do a factory reset, now radio0=wlan1 and radio1=wlan0. after resetting multiple times always comes back to this state. during this state, when after running sslstrip ics only lets you connect to https sites and not to http sites. just throwing out more info hoping it'll help.

Link to comment
Share on other sites

I found this happen after I played with some of the infusions too. I looked at /etc/config/wireless and saw my cards were back to front, so I changed over the mac addresses, rebooted and all is good.. Not sure what the cause is yet, but I haven't had it happen again.

Link to comment
Share on other sites

yeah, i just thought that maybe it had something to with after I run sslstrip ics wont let non https sites connect. but i switched the mac's and it still only lets https traffic through untill i reboot. guess i'll keep digging untill we see a fix.

thanks all for the work, still having a blast with the MKV

Edited by jyoung383
Link to comment
Share on other sites

yeah, i just thought that maybe it had something to with after I run sslstrip ics wont let non https sites connect. but i switched the mac's and it still only lets https traffic through untill i reboot. guess i'll keep digging untill we see a fix.

thanks all for the work, still having a blast with the MKV

That's because of the iptables that get run. You'll have to remove them / the module developer needs to add an option to the GUI to remove them.

I suggest you suggest this in the appropriate SSLStrip thread!

Link to comment
Share on other sites

  • 2 weeks later...

There are several other posts on this... The following command will help but you could just swap them manually via ssh in the /etc/config/wireless file.

rm /etc/config/wireless && wifi detect > /etc/config/wireless && reboot

Link to comment
Share on other sites

Thanks.

I can also report that WiFi Manager infusion worked for me. I already had it installed. Clicked REMOVE CONFIG for both radios until both were gone (had to click more than 2 times for some reason.) Eventually, all configs were gone. Saved, commited, rebooted. When coming back, radio0 matched correctly. Once I enabled wlan1, then radio1=wlan1 also matched.

Thanks for the assist. I'm definitely a newb at this!

E.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...