Jump to content

[Question] LEFTARROW Doesn't work


shalafi
 Share

Go to solution Solved by shalafi,

Recommended Posts

Hi all

Trying to use my brand new (first time user) USB Ruber Ducky and can't get it to work. This is the script I'm trying:

DELAY 15000
ESCAPE
CONTROL ESCAPE
DELAY 400
STRING cmd
DELAY 400
MENU
DELAY 400
STRING a
DELAY 600
ENTER
LEFTARROW
ENTER

Everyting runs smooth until my LEFTARROW, I've tried to use ALT Y insted (and ALT J for swedish windows) Nothing works, the Yes button doesn't get selected and the script stops right there :-(

What noob mistake have i done?

It's a windows7, swedish keyboard, english version of windows

Edited by shalafi
Link to comment
Share on other sites

  • Solution

Problem solved :-)

Observe the GUI TAB that re sets the focus to the UAC dialog box

DELAY 10000
ESCAPE
DELAY 400
CONTROL ESCAPE
DELAY 400
STRING cmd
DELAY 400
MENU
DELAY 400
STRING a
DELAY 500
ENTER
DELAY 400
GUI TAB
DELAY 300
LEFTARROW
DELAY 400
ENTER

Edited by shalafi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...