Jump to content

Ducky used on a locked down system (Missing characters)


ddingo123
 Share

Recommended Posts

Dear All,

I have been doing a pen test on a very locked down system and have had trouble with the ducky. I've been using it to type out scripts to notepad.

When I plug the duck into the system, it will start to write, but after the first 2 lines, everything screws up, characters or even sentences start to go missing.

The system has Symantec Endpoint protection enabled, so sometimes when I plug the duck in the pop up comes out and tells me that the device is disabled, but the duck will still write out on my notepad. Is Symantec endpoint blocking at certain points?

I have tried changing my VID/PID a few times, but the result is still the same, missing characters. Should I keep changing the VID/PID?

I have also tried adding Default_Delay and Delay after some commands.

I'm using V2 of the firmware. I haven't tried the Rand_Delay.hex firmware, do you think this will help?

Any suggestions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...