Jump to content

Alfa awus036nha keep auto disconnect


Ong0625
 Share

Recommended Posts

ok dammit why doesnt anyone ever give details when they ask for help?? you have to give some explanation on what exactly is happening. what youre connecting to, what type of connection this, when the problem started happening, at least can you give the general operating system youre using like is it even a windows box or are you on some linux distro? shit i dont even care if you know which distro at least give me a hint, THROW ME A FUCKING BONE HERE MAN. you cant just come in here and be like "HAI GAIS MAH COMPUTAR R NOT WORKIN LIEK IT SHULD.... U GAIS KAN HALP MEH?????"

sorry if im being a dick ive been trying to help people on another forum and irc all day and my noob meter is off the scale.

Link to comment
Share on other sites

Are you using it with your pineapple? If so are you powering your pineapple off of the battery pack?

Are you using it with your pineapple? If so are you powering your pineapple off of the battery pack?

Hi,thanks for the reply :)

I'm using it with windows 7 ultimate 64bit and windows 8.1 64bit :) Currently just hook it directly without connecting to anything :) just awus036nha to usb port :) but it keep disconnects when I surfing the net which annoying me the most :)

Hope you could help me,your help will be appreciated :)

p/s Didn't open any programs but only google chrome and internet explorer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...