Jump to content

Pineapple reboots without serial groundwire


anthrounit
 Share

Recommended Posts

I got a pineapple months ago and I believe I bricked it. I pressed the reset button on the bottom of it, which I believe started the whole thing. Anyway I got a serial to usb adapter from the Hak Shop and started debricking it. I ran into a problem when I pressed enter after using the command "bootm 0x9f650000" It started rebooting again and again. I left it alone for a minute then just decided to connnect the serial adapter back up to it about ten minutes later just to watch what it was doing. I dont know what happened but it stopped and I could finish debricking it. I got the latest version of the pineapple installed which is version 3.0.0 and it seemed to be fine. removing the serial adapter if the pineapple was on or off didnt help it keeps booting then rebooting. I tried messing around with the 3 serial pins to see if maybe it had something to do with it but things just got weirder. I found out as long as the serial to usb device was connect to my computer and the ground connection was the only pin connected to the pineapple it would work just fine. However id like to button it up and use it away from my desk. I have thought about maybe connecting the ground pin to the negative or some other grounding part of the board to keep it running but I havent found anything in the forums about this yet. Any idea's guy?????

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...