Jump to content

Cannot install Win7 on 2nd HDD after formatting


logicalconfusion
 Share

Recommended Posts

The following error appears when I try to install Windows7 on my 360GB HD:

Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information.

I used the diskpart utility to clean the HD, create a partion and format it as ntfs. detail disk shows the following:

Vol## ltr labl fs type size Status info

2 C NTFS Partition 335GB Healthy

I got Ubuntu12 on the first HD, set to load w/out Grub. I'm trying to set up a dual boot (Ubuntu/Win7) for a friend. The Ubuntu site recommends installing their OS using some kind of wasabi.exe file or some crap. I don't want to re-install the entire OS! Anyone know how to force the Win7 setup app to detect the new partition/drive through the cmdline or where the setup logs is stored? I even let clean all run overnight - no errors.

Link to comment
Share on other sites

OR - unhook ubuntu drive(unless partitioned on same physical disk) install windows, then after setup, hook up the linux drive, and install grub as the boot loader. With linux in general, install windows first, then linux and use grub to pick which to boot into usually.

Edited by digip
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...