Jump to content

Having issues with the initial setup


exploit127
 Share

Recommended Posts

So I follow the instructions per the Pineapple PDF hooking up the retractable eth cord into the laptop which is using wlan0 interface from the internal card of the laptop for providing internet access and make the correct changes to the windows 7 adapter settings putting the wired LAN adapter to a static IP of 172.16.42.42 with the sub of 255.255.255.0 and go and tick the box of the internet facing adapter ( laptops internal card ) to share the internet connection and browse using firefox to the address 172.16.42.1:1471 and i'm able to access the web based interface. However i don't get any internet access this route. I went in to win7 and checked the internet facing adapters staus (laptops internal card) and show no connection for ipv4. What am i doing wrong?.....lololol...Any help would be greatly appreciated...: P ....as I am trying out kali linux too and my mind is getting mushy.... :wacko: .....

P.S. I can't access the pineapple bar which was my first clue as to no available internet connection...

Everything is fresh install...no changes have been made to the pineapple.

Link to comment
Share on other sites

Ok so now i go back to the wired lan adapter where the pineapple's adapter is set in win7 and notice that ipv4 connectivity shows : internet......... however trying to nav to the pineapple bar shows loading please wait and never brings up the pineapple bar!!! btw i allowed the subnet to automatically assign 255.255.0.0.......instead of the suggested 255.255.255.0.... :huh:

255.255.255.0....nor 255.255.0.0...work!!

Also wanted to mention that when i connect to the pineapple with my smartphone and try to browse the internet it never loads....so basically.... rather than connecting to the wireless ap that the pineapple is connected to (via laptop)...i try to connect my smartphone to the actual pineapples wireless broadcast and am not able to visit google for instance..

post-44922-0-76653300-1379492233_thumb.p

post-44922-0-21028700-1379492234_thumb.p

post-44922-0-64628400-1379492234_thumb.p

Edited by exploit127
Link to comment
Share on other sites

well..... :angry: ...lol....so i got it working in Kali linux....able to access the pineapple bar but ...bbbbuuuttt!!!!!....i have to keep reloading the wp4 script in order for it to gain internet access....WTF!?!?!?!?!...seems to gain access to the bar a few times and then i have to go back and change a re enter the network config with the script wizard in order to get into the bar .....not sure if this is an issue related to the nic or not but I ended up attaching the awus038nha to the laptop and interfacing wlan1 in kali linux :) ....windows????...haaaa...what a piece of !!!!! <_< ......I do prefer operating in kali...its a great distro!!!...but i would like the freedom as well to run from Bill's problem child when I feel like doing so..lol

Much help at this point would be appreciated...lol..

Thanks,

Noob :P

Edited by exploit127
Link to comment
Share on other sites

Thanks for the reply Deathdealerxx....i'll do this when i wake up.. lol...first i'll check to see if the GUI will allow me to disable auto and if it doesn't stick i'll edit the config file...should be able to erase the the "auto" text within the config and get it to stick??

I'll be sure to post back and marked my post as resolved after confirmation...thanks again...i came across this video earlier but i wasnt using kali when i was troubleshooting windows with pineapple....funny thing to...i' ve had the pineapple for a while now but haven't broke it out to play with it until now..lol.i've too busy with Kali....and anyway..ettercap GUI within kali started crashing on me after i selected wlan1(my awus038nha)...prior to selecting unified sniffing...and i checked it for shits and giggles for i shutdown and it worked...very strange..but i like it..lololol..

Edited by exploit127
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...