Jump to content

[Question][Firmware] ducky cant flash.


poundplay
 Share

Go to solution Solved by no42,

Recommended Posts

i downloaded and installed the usb ducky driver from amtel like i was told i have visual c++ and i have the flip program. i ran it and it asks me to select my device. but its not listed. what do i do? did flip remove support for the duck? When installed the duck shows as at32uc3b in device manager. Is there another name for this device that i do not know?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...