Jump to content

[Question] Duck adding a Y at the front of all the commands?


barry99705
 Share

Go to solution Solved by no42,

Recommended Posts

Is it a windows 8 thing?

Been using twinduck for months now with no problems.

Could be a timing issue? Im guessing you used the UAC bypass/acceptance "alt-y" to get the admin cmd.exe, so it initially looks like a sticky 'y' - very strange.

try tweaking your timings? throw in an extra "enter" between the "alt y" and the "string for ..."

Link to comment
Share on other sites

  • Solution

OK, your inject.bin is fine! if your language-map is US.

So that rules out the encoder.

Update:

I just tested it on UK Windows 7 64bit and it works fine. I dont have a Windows 8 OS to test it on just yet.

Update 2:

Think i figured out your problem, the first part of the code is a UAC bypass. Thats where the y is coming from. My bet is you do not have the UAC enabled, or your've disabled it!!

simply remove the "alt y" part of the code

Edited by midnitesnake
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...