Jump to content

Lan Connection issues


Captain N0053
 Share

Recommended Posts

hi guys

im sorry to be such a bother posting two nights in a row but iv run into another probelm, i cannot connect to LAN on my mark IV.

i think the easiest way to describe the issue is to just walk through what happens in order

1) plug ethernet cable into laptop and pineapple on the poe/lan port

2) plug in pineapple juice battery pack

3) turn on battery pack and pineapple

4) lights will come on under the PWR and LAN labels

5) LAN will turn off and WPS button will start flashing

6)after the WPS button flashes for about 30 seconds it stops and the WLAN light will come on

7) at this point the Wlan and PWR are both lit up.

i cannot connect at all to the web interface at this point, after double checking all of my internet connections and networks i have come to the conclusion that it is not at the fault of the internet connection. will it help if i just hit the reset button on the back of the pineapple?

any comments are appreciated and any solutions even more so

thanks guys

Link to comment
Share on other sites

Hello,

I also have connection issues and have tried 2 different Ethernet cables without luck. I have use the wp4.sh to connect and can reach the web interface intermittently e.g. 1 in 30 attempts works.

My WPS light stays flashing blue for a very long time, then stops for less than a minute and goes back to flashing blue again.

I have also tried the reset button but it never seems to reboot.

I cannot ssh in as the pineapple wlan0 does not stay up long enough, it only comes up every few minutes for a few seconds.

When I first got the pineapple it seemed to work fine, I did a firmware upgrade and it never came out of the waiting loop. After 45mins I rebooted the pineapple and it worked fine and I used it successfully or an hour. However, after trying to use it again some days later I now have this LAN connection issue. Since I can get to the web interface intermittently, I am unsure what is wrong.

Any ideas?

Link to comment
Share on other sites

I am having the exact same problem with my new Pineapple IV that I got in the mail a few days ago. I have been able to get into the web interface a few times sporadically but now I connecting to http://172.16.42.1:1471/ gives me nothing. Yes I have my ethernet settings manually set as instructed.

The same thing happens with this user on power up - The WPS light flashes for about 30 seconds and then it decides to turn on... I know that the ethernet----> WiFi bridge is working because the WLAN and LAN lights are showing traffic as well as the light on my bridged WiFi NIC.

The reset button doesn't do anything as far as I can tell. I have tried two ethernet cables with no difference. I have tried connecting to the Pineapple's access point to access http://172.16.42.1:1471/ and that does not work either.

Any help would be appreciated.

Link to comment
Share on other sites

  • 5 weeks later...
  • 3 months later...

My MK4 used to work fine with the LAN, now not so much. I just flashed to 3.0 just for giggles and still cannot get the LAN to recognize. Tried on Several PCs with manual IP settings and I do not even get Layer 1 connectivity with either the POE/LAN or the WAN/LAN. Not sure whats up but its frustrating to say the least. :(

I even tried direct power to the Pineapple with nothing. I can connect to the wireless just fine but not the physical Ethernet. Any help is appreciated :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...