Jump to content

My first day with Pineapple : Have I bricked it ?


tarnedoo
 Share

Recommended Posts

Hi, I just bought this awesome gadget and I think i have already bricked it.(i hope not) Please help
I connected my wifi pineapple with the mac (OSX 10.7.5) and did the following steps :
1.Set the sevice order right ie; wifi above the ethernet
2. Manullay configured the ethernet as
Ip address : 172.16.42.42
Subnet Mask : 255.255.255.0
Router:
Dns server:8.8.8.8
3. From Sharing, i checked internet sharing with sharing from "wifi" to "ethernet" ( I knew it wont work because of Lion's ICS is locked to the 192.168.2.0/24 network)
4. powered up the pineapple and connected its PoE Lan with the mac
5. Once i entered the ip address 172.16.42.1:1471 i was welcomed with a login dialogue box in which i eneterd the root and "pineapplesareyummy"password....so far so good
6. Then i decided to use the https://github.com/WiFiPineapple/web-interface/wiki/mk34guidemacics "Mac OS X Internet Connection Sharing - Option 1" and sshed in pineapple and did the required setting very carefully (had read the bold warning before starting the process) . Anyways after that i dont have a clue that how i have to get bak into the wifi pineapple "settings page" . entering 172.16.42.1:1471 doesnot connect to any thing.
7. When i check , i can see an AP with a name "pineapple 45:82" available and when i connect to it the following info is visible in my Iphone

ip address : 192.168.2.196
subnet mask : 255.255.255.0
router : 172.16.42.1
DNS : 172.16.42.1 , 208.67.222....

I have tried to get into pineapple settings with 192.168.2.196:1471 but was not successful , do i need to change the ethernet settings for this ip address ???

I have been trying last night but no avail

Macbook OSX 10.7.5
Ethernet configured as:

Ip address : 172.16.42.42
Subnet Mask : 255.255.255.0
Router:
Dns server:8.8.8.8
wifi pineapple mark IV
firmware 2.8.1

any help would be greatly appreciated ... Thanx

Link to comment
Share on other sites

was able to get into the setting by using 198.162.2.254:1471

still facing a problem that the internet connection is still not shared , basing on the message which i get when i press the update button of firmware in the pinaeaaple settings. it gives me a msg no internet connection, plese check your connection or words to that effect . same message is given when i press the find infusions tab

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...