Jump to content

pineapple iv crashed


Recommended Posts

I bought a wifi pineapple a few month ago, and played around with it for a couple of weeks. Then I got busy working on another project and never booted up the pineapple until last night. After hocking an ethernet cable to the back of the pineapple i was able to connect to http://cloud.wifipineapple.com to upgrade the system.

i cut everything off on the pineapple, and then started the upgrade. everything started off pretty slow, but then the landing page popped up that shows a download/upgrade was in progress. then a error message came up, and pineapple system locked up. I then (X) out of the page after a hour and i tried to reconnect to pineapple control center, it wouldn't reconnect. I have tried to flash the system through ssh, but when i try to connect back with the pineapple with winscp-it couldn't find the pineapple.

Can i trade it in on a new one, is there a way to flash the unit with out connecting through a serial connection, can i mail it back and pay to have someone flash the unit for me, or etc. I would be thankful for any help with this matter.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...