Jump to content

LAN light not lighting up

Recommended Posts

When i plug an ethernet cord into the PoE LAN port on the pineapple, the LAN light does not light up and my OS does not detect anything. If I plug into the WAN/LAN port, everything works as it should. I tried a hard reset with the little button but nothing seems to work. Is my pineapple broken?

HW: Mark IV

OS: Ubuntu 12.04 Live CD
Eth0 IP:

Wless IP: Handed out by Wifi Router

Physical Connection: USB powered by laptop and Ethernet from laptop to pineapple

Link to comment
Share on other sites


Some simple things to try:

Power the Pineapple with 12v DC from a mains adapter

Make sure that you have the latest firmware

Double check with a different computer and/or Ethernet lead

Hope this helps...

Link to comment
Share on other sites

Double checked, I'm running firmware 2.8.0. I tried a different power source and a different Ethernet cable with the same results.

when i plug it into the WAN port it lights up instantly which is making me think that the PoE/LAN port may just be jacked up or something...

Link to comment
Share on other sites


May be toast then. Is everything ok physically? Nothing obvious like bent contacts or fudge in the connecter?

Otherwise I'll have to deffer to someone with more Pineapple specific experience I'm afraid.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...