Jump to content

WiFi Pineapple Bricked (Help is Needed)


Go to solution Solved by BitCubeTV,

Recommended Posts

  • The main problem is that the pineapple address won't load (172.16.42.1:1471)
  • Pineapple Hardware Version: Mark IV
  • Pineapple Software Version: I beleive 2.8.0 (I remember attempting to update)
  • OS used to connect to the pineapple: Macintosh (MacBook Pro) and Linux (Kali Linux [ran through Virtual Box])
  • Network layout of how your setup is connected (including IP information): In Mac's network settings IP Address: 172.16.42.42 Subnet Mask: 255.255.255.0 Router: Nothing DNS Server: 8.8.8.8 Search Domains: Nothing
  • All the tools/options that are running on the pineapple when the issue happened: It was the default, but if I did have anything it was either DNS Spoof or the
  • Ping results from computer to pineapple:
  • ping 172.16.42.1

    PING 172.16.42.1 (172.16.42.1): 56 data bytes

    Request timeout for icmp_seq 0

    Request timeout for icmp_seq 1

    Request timeout for icmp_seq 2

    Request timeout for icmp_seq 3

    Request timeout for icmp_seq 4

    Request timeout for icmp_seq 5

    Request timeout for icmp_seq 6

    Request timeout for icmp_seq 7

    Request timeout for icmp_seq 8

    Request timeout for icmp_seq 9

    Request timeout for icmp_seq 10

    Request timeout for icmp_seq 11

    Request timeout for icmp_seq 12

    Request timeout for icmp_seq 13

    Request timeout for icmp_seq 14

    Request timeout for icmp_seq 15

    ^C

    --- 172.16.42.1 ping statistics ---

    17 packets transmitted, 0 packets received, 100.0% packet loss

  • Is the problem repeatable: No (it works for a while but not it does not)
  • Steps taken which created the problem: Just changed network preferences and I always plug the power in then the ethernet (PoE) (if that matters)
  • Error Messages: Just the ping (covered above)
  • Log file information: Nothing
  • Anything else that was attempted to 'fix' the problem: Well everytime I plug it in the only lights are the solid PWR light and the WPS light flashes, after like 30 seconds the WPS light goes solid and the WLAN light comes on

P.S. Even when I have this problem the WiFi pineapple hotspot is viewable (pineapple ac:58)

Link to post
Share on other sites

You say you changed network settings.

What did you change them to?

Holding the reset button on the bottom of your device for 7s will reset it. Might want to give that a try.

Last night I got it to work (before you told me this) and the setting had not changed but then it just randomly stoped working again. But now after I reset it it still hasen't been working.

Link to post
Share on other sites
  • Solution

This is how I solved it:

1. Changed the Subnet Mask manually from 255.255.255.0 to 255.255.0.0

2. Tried to connect to http://172.16.42.1:1471/

3. Connected

4. While in web GUI I changed the Subnet Mask manually back to 255.255.255.0

5. Now it works perfectly

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...