Jump to content

Reaver "Failed to associate......." , "Waiting for beacon..."


satana77
 Share

Recommended Posts

CAn someone say what is my trouble with reaver and my MK4?

i have latest firmware 2.8.0,only reaver installed and it's on usb.

Other tools like sslstrip,DNSspoofing,MITM are working perfectly,but i need reaver leaved in dark corner.

Tried to do brute forcing from command line via ssh and from web-UI on 3 different APs(and on mine too).Nothing works, reaver just waiting for beacon for sometime and then gives warning "Failed to associate".

Tried to disable wlan0 - no effect.

Tried airodump-ng :it's hopping channels and catching beacons as well.

Tried wash: it finds all wps-enabled APs.

I read on the Reaver project page(googlecode) that the problem might be in the Big-Endian.I understand what it mean,but can't solve this problem alone.any suggestions?

PS i'll pray if it will be solved.

Edited by satana77
Link to comment
Share on other sites

Try a different target known to be vulnerable? Reaver us hit or miss, noisy, and in many instances, can just completely fail or even DoS the router you are targeting. Its also possible the targets aren't WPS enabled? I've never gotten it to work for me personally, but could be my NIC, or my setup.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...