Jump to content

[BugReport] USB Rubber Ducky issue


rootX60
 Share

Recommended Posts

I have a usb rubber ducky and it just shows a red light on it. and my linux box and either my windows box see the usb rubber ducky can someone help me on this matter I am hoping that nothing is wrong with it.

Link to comment
Share on other sites

Have you tried using the sdcard in an sdcard reader, have you tried formatting the card, have you tried another sdcard?

Sometimes the sdcard's die in the post.

Want to find out whether its an sdcard (cheap issue) or a fault with the Ducky.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...