Jump to content

Remote SSH Problem


Boba Fett
 Share

Recommended Posts

I follow a Youtube Tutorial to configure my Pineapple to a remote ssh.

All works fine, but when I reboot the pineapple to test the remote ssh with a 3G bundle, the pineapple doesnt make de ssh connection available.

Now there is no way to make available the ssh connection.

I got in the log this everytime:

01:51:48 Pineapple user.err autossh[1921]: ssh exited prematurely with status 1; autossh exiting
01:51:47 Pineapple user.info autossh[1921]: starting ssh (count 1)
01:51:47 Pineapple user.info autossh[1921]: ssh child pid is 1922

Any help?

Link to comment
Share on other sites

Ok, I fixing the problem, but I have a issue.

I program the pineapple to auto connect to 3g and keep alive the connection, and to auto connetc the ssh and keep alive the connection.

Start the pineapple and all start, but when I tried to make the ssh connection get nothing. I have to connect to the pineapple via wifi, turn off the connection then on and doing this, all works fine. There is no a way to make this automatic?

Maybe changin the cron job timing in the ssh keeping alive?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...