Jump to content

wp4.sh 404 not found


Ali Oxnfree
 Share

Recommended Posts

Hey guys,

Im currently in the process of preparing my pineapple and I am facing some difficulty with wgetting the wp4.sh file from wifipineapple.com.

I have tried the process recommended in the quickstart guide on cloud.wifipineapple.com and in my terminal I receive a "HTTP request sent, awaiting response... 404 Not Found 2013-03-12 16:55:54 ERROR 404: Not Found." message. I have also tried typing the address into my web browser and searching online for the file as well as the forums.

Does anyone have any information in regards to this or where I may get the file? Any information would be appreciated and I really look forward to being able to contribute what I can to these forums :)

Link to comment
Share on other sites

Awesome! Thank you very much for the quick response :) Hey this question may be a little too much on the neurotic side, but is there any precautions I should take when powering down the mark iv. or is just unplugging it from the wall or juice pack fine?

I usually execute 'halt' and leave it for about 40 secs

then unplug :)

-Foxtrot

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...