Jump to content

Aircrack-ng Suite Ubuntu 12.04


Jmcver
 Share

Recommended Posts

After watching a couple videos of using the aircrack-ng suite covered in both Ubuntu 12.04 and BackTrack 5R3, I was intrigued to try this on my own network. I have installed the most recent application and got to work.

First Terminal:

airmon-ng start wlan0

airodump-ng mon0

airdump-ng "My Network" --write file (started capturing)

Second Terminal:

aireplay-ng -0 3 -c -a mon0 (error occurs here)

Waiting for beacon frame (BSSID) on channel -1
mon0 is on channel -1, but the AP uses channel 11
I've tried to look up solutions, and one was to patch the compat-wireless driver. I did so, and still get this result. I've read that I need to start both airmon-ng and airodump-ng with specific channel associations, 11. I do this and still nothing. While I am airodumping, the terminal lines running state my channel is fixed to -1.
CH 11 ][ fixed channel mon0: -1
I like to use Ubuntu for this rather than BT5R3 because its a little better in my opinion, but I get the exact same issue using it. Either way, if there is some solution, it would be much appreciated.
Asus K53E
Intel i5 Processor
8GB Ram, 500GB HDD
AR9485 Wireless Network Adapter
Ubuntu 12.04 & Windows 8
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...