Jump to content

Can't install nmap & tcpdump


Recommended Posts

i ssh into pineapple tried installing nmap this is what i get

root@Pineapple:~# opkg update
Downloading http://cloud.wifipineapple.com/packages/Packages.gz.
Updated list of available packages in /var/opkg-lists/snapshots.
root@Pineapple:~# opkg install --dest usb nmap
Unknown package 'nmap'.
Collected errors:
* opkg_install_cmd: Cannot install package nmap.
i'm on v2.7.7 i tried installing through browser ui without success. i'm new to this plz help


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...