Jump to content

opkg update fails on 2.7.7


piffdos
 Share

Recommended Posts

Hey all, I had some difficulty insalling modules on my pineapple and tried running opkg update to update the list of available packages, unfortunately it fails. I have tried the update using ICS and directly connecting the pineapple to my network. Here are the details.


also I am unable to download the package from another system, any issues with the package server, is anyone else having this problem?


root@Pineapple:/# ping www.google.com

PING www.google.com (74.125.224.52): 56 data bytes

64 bytes from 74.125.224.52: seq=0 ttl=55 time=19.637 ms

64 bytes from 74.125.224.52: seq=1 ttl=55 time=22.716 ms

64 bytes from 74.125.224.52: seq=2 ttl=55 time=21.173 ms

^C

--- www.google.com ping statistics ---

3 packets transmitted, 3 packets received, 0% packet loss

round-trip min/avg/max = 19.637/21.175/22.716 ms

root@Pineapple:/# ping cloud.wifipineapple.com

PING cloud.wifipineapple.com (206.72.192.42): 56 data bytes

64 bytes from 206.72.192.42: seq=0 ttl=51 time=105.308 ms

64 bytes from 206.72.192.42: seq=1 ttl=51 time=128.905 ms

^C

--- cloud.wifipineapple.com ping statistics ---

2 packets transmitted, 2 packets received, 0% packet loss

round-trip min/avg/max = 105.308/117.106/128.905 ms

root@Pineapple:/# opkg update


wget: server returned error: HTTP/1.1 404 Not Found

Collected errors:

* opkg_download: Failed to download http://cloud.wifipineapple.com/packages/Packages.gz, wget returned 1.

root@Pineapple:/#
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...