Jump to content

cannot connect to pineapple


Recommended Posts

i have a mk4, iv had it a little while now; and i was playing with it today, i wanted to flash the new firmware and do some stuff at work using it, and after the flash of 2.7, i cannot connect to

i can ssh into it, and it shows version 2.7, but i cannot connect via browser. i ried connecting via 2 different PC's with the same result, it tried to redirect me to and it just holds there.

any tips/solutions would be greatly appreciated. i tried factory reset, but that didnt help. it is functioning as i can see the wifi access point on several machines, and i can connect to them, but even through wifi, i cannot get to the web interface.

please help if you can.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...