Jump to content

Blinking WPS with any flash drive


DigitalPackrat
 Share

Recommended Posts

Hello

I just got the MKIV last night and I am very green as far as the pineapple. My issue seems to be every thumb drive I install causes the system to hang almost like a boot loop. I tried the ext4 for mating, is my device botched? or am i just an idiot.I have always used windows but wanted to free my mind and am trying linux. Am i doing some thing wrong?

Link to comment
Share on other sites

I am on 2.7.0 And I am running on AC, same effect with USB power, and battery pack. I am trying to use a 4gb kingston and also a 16GB supertalent the name may be off, I have tried the format and all, the MKIV simishuts off and WPS blinks I have let it run for as long as 20 min with no stopping of the blinking

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...