Jump to content

UG802 HELP! (sorry if in all caps really desprate)


Recommended Posts

What I am saying is:

  • cannot find FILE to flash firmware on UG802
  • I try over and over again to find the file.
  • When I have found a file similar, It won't work ):
  • All Firmware Files for UG802 Ubuntu "Invalid"
  • Tried to use multiple flashers, all which state the ubuntu rom for the ug802 is invalid......

So what is wrong??Already rooted, Already have ADB and the other one working.....

even tried a manual flash, only flashers really WORK.

UPDATE: The flashers aren't working, I cannot use adb, and manual flash is not working

Edited by will3032840
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...