Jump to content

Issues connecting via POE/LAN and Resetting Pineapple


Recommended Posts

Bought myself a Pineapple AP-121U the other week and after changing the Pineapple's SSID to "Scanner", I have not been able to access the device via the POE/LAN port anymore. I can still access it if I conect via Wi-Fi, but cannot find a setting that might have disabled that port. I also tried connecting via another PC and another E-Net cable, but no luck.

Hitting a roadblock I tried to Hardware Re-Set the device by holding in the reset button on the bottom of the device for 10sec (With and Without the power on) without any luck.

Device Notes:

WiFi Pineapple Mark IV

Firmware version: 2.4.1

That said, I'm trying to figure out if I have a defective unit, or, if I am overlooking something simple. Open to comments. Thanks.


Edited by Ottawa_Chap
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...