Jump to content

Problem with Wifi Relay using a AWUA036H


Recommended Posts

I'm running 2.7.0 on a Mark IV

Decided to try the Wifi Relay. I installed the networkmanager module

Powered up the pineapple, attached the Alpha AWUA036H via USB.

Next I ran ifconfig wlan1 up, to enable the Alpha, as it was down.

Then I went to the networkmanager module and there was my WLAN1 interface ready for

the client configuration.

The WLAN1 was configured to join my home network, and it did authenticate but never got an ip.

I tried manually giving it an ip and default gateway and could then ping google, but that lasted all of 20 seconds and ip disappeared from my wlan1 interface.

Does any one have any working step by step instructions to get this working?

Thanks for reading.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...