Jump to content

Wash Doesnt Find My Wps Enabled Router


kevambert
 Share

Recommended Posts

I have wash 1.4 installed to usb on the pineapple but it doesn't detect my wps enabled router the router is only a about 10 feet away, when I use ubuntu it finds it in a couple of seconds.

I have also tried it using the wifite.py script (by derv82) on the pineapple iv using python wifite.py it finds all wireless ap's in range but doesn't detect that mine is wps enabled.

anyone else having trouble with wash ?

Link to comment
Share on other sites

I have wash 1.4 installed to usb on the pineapple but it doesn't detect my wps enabled router the router is only a about 10 feet away, when I use ubuntu it finds it in a couple of seconds.

I have also tried it using the wifite.py script (by derv82) on the pineapple iv using python wifite.py it finds all wireless ap's in range but doesn't detect that mine is wps enabled.

anyone else having trouble with wash ?

Is your network hidden?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...