Jump to content

Mark Iv Stuck On /redirect.php After Update


Recommended Posts

Hey Guys,

Haha i swear I’ve got the worst luck with wifi pineapples ever. After receiving my new pineapple replacement , the first thing I did was to update it to 2.5.0 I think it was. I did it from page but after update the automatically redirects me to and the page gets stuck in constant loop of refreshing. I can still ssh into pineapple and after multiple reboots I still not sure how to fix it.

Did it somehow get bricked :'(



Never mind fixed it :)

Edited by xXNirvashXx
Link to comment
Share on other sites

I am sure that he upgraded to 2.6.4 and therefore wasn't able to get a page because he wasn't going to port 1471.

Best Regards,


okay, help the itards like me, cause I am having same problem. don't know how to fix this...

put : then port in address box?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...