Jump to content

Problem 'unable To Get Ip' With Backtrack 5 R3


Yeahkay
 Share

Recommended Posts

When I try to connect to my router wirelessly via wicd I get unable to get ip. I have an atheros ar980 wireless internal card. I've tried setting a static ip and had no luck. I've also tried connecting via the command prompt and still hasn't worked. I've tried a few other things from other forums ive checked out too but still couldn't connect. My password is correct I've tried the different wep options and it makes no difference still the same result. I'm guessing it's some sort of driver issue however im far from an expert when it comes to these things so if there is some sort of commands I need to type to get it to work or install a specific package. And if there is a package or driver needed is there a place I can download it now from my other os being windows and then retrieve it on backtrack somehow.

Any help would be greatly appreciated. My wifi works fine when testing penetration on my own system in bt but it just won't connect via the manager.

Cheers

Link to comment
Share on other sites

What is the routers capabilities, 802.11, a, b, g, n, and if capable of N, is it set to N only? I've had issues with BackTrack on my own router, when I set it to N only, I can't connect, but when I set it to B+G mixed modes, I can.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...