Jump to content

Alfa Awus036Nha With Pineapple Prob


Recommended Posts

Ok so i dont know if its cause everything i touch doesnt work but im having problems with the pineapple and the NHA wifi card.

I have tried programs with the two and both have resulted in not working, or shutting the NHA card down.

I have tried airodump-ng on it and it worked like a charm, thats ok, goes into monitor mode ok as well.

When reaver goes into play, once it changes the CH it comes out of monitor mode and shuts down..

I tried to see if i could connect to a network, so i tried to do so with iwconfig commands and iptables with udhcpc and it couldent find the card after everything was done and all i had to do was get a ip address from the router with udhcpc.

so i tried to use the module networkmanager, and still not working, when i did iwconfig i had noticed that it didnt even associate with the router..

So can someone shed some light on this? Pleas..

Edited by carmichaeldylan
Link to comment
Share on other sites

Haha will do but fixed it like two min ago... i feel dumb but dont know how it did. i changed the usb cord from the pineapple to the card to a shorter one, works now. lol how and why, dont know..

If you got it from the hak shop then thats because some of the usb cords are duds

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...