Jump to content

WiFi Manager


Whistle Master
 Share

Recommended Posts

  • Replies 255
  • Created
  • Last Reply

Top Posters In This Topic

ok so:

by clicking access points (like 5th reboot though) i finally get the list to show up

pick my native wifi ssid

set the password from the router but i can't seem to get a wireless connection...

I know this is an older post but I am having a similar problem, I cannot get the Available AP list to show anything even after reboot and multiple refreshes. Can you please offer some insight? Thanks in advance.

Link to comment
Share on other sites

Ok so manage it from a wired connection. Go to the Status page and turn off wireless. Then go to the network manager page and turn it on. Then run the AP finder and make sure on that pop up you select the correct interface to refresh.

Link to comment
Share on other sites

Many thanks for the help thesugarat, I have the list working now. I appreciate you taking the time. I am still having some issues getting the fuctionality I want but I have some ideas to try before looking for handouts again.

Edited by Blackrabt
Link to comment
Share on other sites

I'm using firmware 2.70 and the latest version of Network Manager.

I am using the USB Wifi from the Hak Store. I am running the pineapple off of a 1Ah battery and the USB hub off of a 2Ah battery.

The module does not bring my wlan1 up. I have to manually issue the command ifconfig wlan1 up.

I go into Network manager and change my settings to connect to an AP. I click save, then commit.

When I click commit I get this and wlan1 goes down. Any ideas?


Network Manager
radio0 wlan0 enabled
radio1 - enabled
[/CODE]

Edited by sickduck
Link to comment
Share on other sites

I have a hard time getting this to work. I am Using the newest firmware and I have connected my awus036h to my pineapple.. But it doesnt detect any signals.

Do I have to do some configurations first? I have just started using Linux so its all very much new to me.

Edit:

I want to connect my pineapple to wifi

30ayzck.png

Edited by Ryo
Link to comment
Share on other sites

  • 2 weeks later...

It should not override the mac address :huh: I will have a lookt at it.

EDIT: You're right, as the mac address is also defined in the /etc/config/wireless, even if you change it with macchanger, it won't update the config file.

Anyway, this gave me the idea to add the possibility to change the mac address from the module, I'll add the feature ;)

Edited by Whistle Master
Link to comment
Share on other sites

Woops, I was having trouble changing SSIDs and I clicked (I believe) REMOVE CONFIGURATION or something like that, and now, for the Wireless TAB there is nothing. Is there any way to get it back? I tried uninstalling it and re-installing and no go. I currently have firmware 2.4.1 Any help you can give would be GREATLY appreciated.

thanks.

Link to comment
Share on other sites

Woops, I was having trouble changing SSIDs and I clicked (I believe) REMOVE CONFIGURATION or something like that, and now, for the Wireless TAB there is nothing. Is there any way to get it back? I tried uninstalling it and re-installing and no go. I currently have firmware 2.4.1 Any help you can give would be GREATLY appreciated.

thanks.

I would recommend you update to 2.7 and then you will get your wireless tab back. FYI the login url is for 2.7.0 "http://172.42.16.1:1471". Also remember to read the release notes ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...