Jump to content

WiFi Manager


Whistle Master
 Share

Recommended Posts

  • Replies 255
  • Created
  • Last Reply

Top Posters In This Topic

Thank you guys for the help. The actual problem is when I hit save and commit after specifying WEP and PSK. I can't see the pineapple anymore, the signal drops when i scan on any device (I tried phone tablets and alpha)

But when I disable the security, the signal comes back and I can see the pineapple on other devices.

So the problem is, I can't enable any Security Mode om the pineapple. Because it will disappear.

Thank you. :)

No issue from my side. Could you try with the following settings:

- Network Mode LAN

- Wireless Network Name (SSID) TEST
- Mode Access Point
- Channel 11
- Security Mode WPA
- Encryption TKIP
- Shared Key 12345678
Link to comment
Share on other sites

OK, Update. It simply will not work with the ALFA 051NH. Powered Hub or not. I did grab a cheap Linksys usb ethernet adapter, plugged in and BAM. works like a charm.

Incidentally. tried it both in 3.0 and 2.81. Seems a bit more stable inh 2.81, but my guess is that it is my bias.

Love the ALFA for all my other pentesting with laptop and KALI Linux. just not with the wifimanager infusion.

thanks wistlemaster. works great with the Linksys

Link to comment
Share on other sites

Ok, looking for a bit of help with the last piece.

I can get connected - dhcp gives me an address on wlan1 (other wireless can get out from the wireless network)

I set it to pass wlan1 to wlan0 - no connection

also tried to pass to br-lan and lo also nothing

I try to ping ip number - all ok

try to ping name - no dice

seems to be a DNS issue is there a setting I am missing?

any ideas?

Edited by Bucky67GTO
Link to comment
Share on other sites

  • 5 weeks later...

Great infusion, how do i use the it on the mkiv to use the mkiv as a client? I would like to use the mkiv's radio as a client on my network then share the connection over ethernet to my mkv, i can figure that part out but my problem is with using the mkiv as a client, I put in the correct configuration for my network and when i click save and commit it puts the interface down, when i bring it back up and click dhcp request i get nothing. Any help is appreciated!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...