Jump to content

Reaver Pro Booting Issue


p4nz3rm4d
 Share

Recommended Posts

Howzit guys

i got my reaver pro a while ago, and worked like a charm! But now it won't even boot...

the usb hasn't been altered in any way, and all the files are there, but i can't get past the tactical network solutions splash screen!

the last time it booted, i was using it on an old, unused laptop to see if i could get a dedicated reaver setup running, so i don't have to use my desktop pc the whole time. it booted perfectly, but said it couldn't connect to the server in firefox, and because its GUI is web based, i thought that the internal wifi card was the problem, as the alfa wireless card wasn't blinking like normal. So i tried it again on my desktop pc with the same problem recurring. I did make a backup of the files of the reaver the day i got it, as i thought something like this might happen, but when i tried to make another bootable usb drive with these files, the same issue occurred! BTW it did indeed work before this... B)

Any help would be welcome!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...