Jump to content

Mk4 Problem- No Webgui But Ssh Is Good


sem1845
 Share

Recommended Posts

I can tunnel into the pineapple but connecting through the web interface is not letting me connect. I upgraded to 2.1.0 and was playing around. Everything was great. I added my phone and laptop to the whitelist (don't want to log myself) rebooted and now no connection. I've tried the reset button with no luck. Where is the whitelist setting in ssh so I can delete my MAC addresses and see if that works.

Link to comment
Share on other sites

I can tunnel into the pineapple but connecting through the web interface is not letting me connect. I upgraded to 2.1.0 and was playing around. Everything was great. I added my phone and laptop to the whitelist (don't want to log myself) rebooted and now no connection. I've tried the reset button with no luck. Where is the whitelist setting in ssh so I can delete my MAC addresses and see if that works.

mac address blacklisting would not let you connect via wifi, so you must be connected through ethernet?

that does not explain why you can't connect to the web interface?

if you can't get it sorted I would do a sysupgrade http://cloud.wifipineapple.com/index.php?flashing

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...