Jump to content

Who Wants To Get Some $$$ For Tech Support?


Recommended Posts

I can’t even get my Mark IV to connect to the internet using the instructions from https://github.com/sebkinne/wifipineapple/wiki/Quick-Start-Guide I have connected the Mark IV to a Win 7 laptop and a Backtrack 5 laptop, on both occasions I get the error messages below.

Warning: file_get_contents() [function.file-get-contents]: php_network_getaddresses: getaddrinfo failed: Name or service not known in /www/pineapple/modules.php on line 92

Warning: file_get_contents(http://wifipineapple.com/downloads.php?moduleList) [function.file-get-contents]: failed to open stream: Address family not supported by protocol in /www/pineapple/modules.php on line 92

If you’re interested in getting some quick cash for helping me out, please let me know how we can chat live.

Link to comment
Share on other sites

I can’t even get my Mark IV to connect to the internet using the instructions from https://github.com/sebkinne/wifipineapple/wiki/Quick-Start-Guide I have connected the Mark IV to a Win 7 laptop and a Backtrack 5 laptop, on both occasions I get the error messages below.

Warning: file_get_contents() [function.file-get-contents]: php_network_getaddresses: getaddrinfo failed: Name or service not known in /www/pineapple/modules.php on line 92

Warning: file_get_contents(http://wifipineapple.com/downloads.php?moduleList) [function.file-get-contents]: failed to open stream: Address family not supported by protocol in /www/pineapple/modules.php on line 92

If you’re interested in getting some quick cash for helping me out, please let me know how we can chat live.

I will give you a free tip:

Upgrade your firmware!

See here for everything you need.

Link to comment
Share on other sites

Thank you for the tip, I upgraded my firmware to 2.0.0, went through the quick setup, and still having issues :mellow:

How bout detailing the steps you're taking when connecting in win7 or backtrack? That way we can point out if/where you're making any errors.

Note: For free I mean...

telot

Edited by telot
Link to comment
Share on other sites

Thank you for the tip, I upgraded my firmware to 2.0.0, went through the quick setup, and still having issues :mellow:

While this is possible, you were on an older version which used Dropbox links. That isn't supported anymore!

Make sure you have ICS set up correctly!

Best,

Sebkinne

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...