Jump to content

Redirect.php - Only Sending Back


Recommended Posts

Hi,

I've been using the Pineapple for a little while now.

I've gone through the RickRolling and facebook phishing tutorials.

everything seemed fine.

I've come to test it again today and every time I go to www.facebook.com I see redirect.php show up in the address bar for a second before I'm redirected back to the page I was last on.

I've checked all the files to see if I have a typo etc but can't find anything wrong - it is possible I've missed something or overwritten something I shouldn't have.

Has anyone seen this behavior before?

Does anyone have any ideas why it would be doing this? (I'm guessing it is running the error.php at the same time.)

Pineapple Hardware Version (ex: Mark III, Mark IV, etc.): MKiV

Pineapple Software Version (ex: Shmoocon Beta, 1.0, etc.): 1.1.1

OS used to connect to the pineapple: Windows 7, XP

All the tools/options that are running on the pineapple when the issue happened: Base install with rickroll example.

Thanks,

Aikidoka

Edited by Aikidokajeff
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...