Jump to content

Noob To Mk Iv And Linux


duffy
 Share

Recommended Posts

I cannot connect to both wired and wireless form BT5. I also cannot access all features of Pineapple from Win7 Browser (IE9 or FireFox). Firefox wored better once, but not constant.

Copied and pasted, with edits from topic guide lines

Pineapple Hardware Version - Mark IV

Pineapple Software Version 2.0.0

OS used to connect to the pineapple: Tried both Win7 64 and BT5 GNOME 2.30.2 Ubunto 6/25/2010

Network layout of how your setup is Wired to the Pineapple, wireless on wlan1 (Alfa awus036nh) to home network

was attempted to 'fix' the problem: connected (including IP information): Tried script from https://github.com/sebkinne/wifipineapple/wiki/Quick-Start-Guide for MK IV

All the tools/options that are running on the pineapple when the issue happened: Heck I am not sure…I am a total noob to this and linux I can connect to either the wired or the wireless. I cannot keep both going in Linux. I can in Win7, but I cannot seem to access all the features of the Pineapple correctly.

Is the problem repeatable (Yes/No): Yes, it repeats every time I try to connect

Steps taken which created the problem: Followed what I thought were the steps to connect.

Log file information: Cannot export log file from pineapple

Anything else. Looking for a step by step process, written for either mgmt or a derp, that will help me connect either via BT5 or Win7

Help…..0-o

Link to comment
Share on other sites

Make sure you are plugged into the PoE port directly. Maybe try a crossover cable. Check IP settings on your network card. In any distro, you will need to disable the network manager. It causes problems and once it's disabled, the script will run just fine.

Better results when sober if that didn't fix it.

Link to comment
Share on other sites

Make sure you are plugged into the PoE port directly. Maybe try a crossover cable. Check IP settings on your network card. In any distro, you will need to disable the network manager. It causes problems and once it's disabled, the script will run just fine.

Better results when sober if that didn't fix it.

Thanks.

I was using the PoE, as I had seen that as an issue from reading the other posts.

I tried a Crossover, as suggested, with Windows 7 and I can get the internet connection to pass through.

Now to comb through the other posts and find how to use the tools in the Mk IV.

Thanks again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...