Jump to content

Opkg Update Invalid Gzip Magic


Recommended Posts

root@Pineapple:/usb# opkg update

Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/Packages.gz.

Inflating http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/Packages.gz.

Updated list of available packages in /usb/opkg-lists/snapshots.

Collected errors:

* unzip: Invalid gzip magic

root@Pineapple:/usb#

I really have no idea what this is about. Tried to wget the same file and it returns the same error

-rw-r--r-- 1 root root 113 Jan 1 00:04 Packages.gz

I thought it could be an error with the transmission so i :

root@Pineapple:/usb# md5sum Packages.gz

af291cef00039a063a9b086b72a520d5 Packages.gz

But i can not seem to find a md5 sum on the website for Packages.gz

Thanks in advance and any help is greatly appreciated!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...