Jump to content

Backtrack5r2x64


Batman
 Share

Recommended Posts

Hey guys,

I'm having issues running BackTrack5R2x Gnome 64 from my 4GB USB key. I restart my computer, boot from the flash drive, select the default setting and BackTrack trys to start up. It gets to a point where it doesn't get any further than a message saying:

"[ 2.282399] fb: conflicting fb hw usage nouveaufb vs. VESA VGA - removing generic driver

_"

And then doesn't proceed any further. Ive left the computer alone for a good amount of time with no progress.

I've also tried starting BT in debug mode, forensics mode, text, etc .. (http://imgur.com/jq1dt) All had the same result.

I used unetbootin on Windows 7 to add the BT.iso image onto the USB, and it said it was successful.

I also tried booting this in a Virtual Machine via Microsoft Virtual PC.

Does anyone know of a way to fix this, or is it because I'm using R2 instead of R1 like unetbootin tells me to. :9

Edited by Skynet Global Defense
Link to comment
Share on other sites

When you boot, edit the boot string varying the following to see if it works for you:

noapic

nomodeset

http://ubuntuforums.org/showthread.php?t=1613132 <- had to do something like this to get Ubuntu to boot on a laptop once.

With a bit of google fu you can find other people with similar problems on the backtrack-linux.org forums.

http://www.backtrack-linux.org/forums/showthread.php?t=44433

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...