Jump to content

Problems With Armitage


Recommended Posts

sinareo one - pineapple not connected to internet I connect via BT5 via wifi this will allow me to scan clients with armitage

Sinareo two - pineapple has connection via bt5 via ethernet using wp4 script. which works well however when i run armitage i get an error

FATAL: no pg_hba.conf entry for host "", user "msf3", database "msf3dev"

I am using the latest version of BT5 with all updates.

This problem only occurs when i am the gateway for the pineapple but assumed that if i am running as the gateway i should be able to scan this traffic??

I have tried adding into the pg_hba.conf file from what i understand this is an authentication file for postgreSQL???

Anyone else had this issue


The Raver

Live long and prosper

Link to comment
Share on other sites

  • 2 months later...

Have you guys made sure that you set Run as admin on Amritage and Metasploit when running in windows. Im not sure but i belive i saw somthing on the site that anti-virus software will cause you to encounter "undesired behaviour" so disable that (or maybe add exceptions). On BT5 however i had to download BT5 R2. Try this link BT5 Known Bugs maybe this might help but

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...