Jump to content

Mk Iv Update Didn't Work And Now Can't Access


Karit
 Share

Recommended Posts

Hi

I brought a Mk IV from the online shop.

Followed the instructions as per the slip of paper in the box

It had 1.0.0 on it

Following http://forums.hak5.org/index.php?showtopic=25753 I was going to update it

Connected to the web interface. Went to the upgrade page. Via a LAN cable in the LAN port

Selected the upgrade.bin file

Press upgrade

Instantly I got "The connection was reset" In firefox. Can't SSH or Ping it

Waited 60 min I'll just give it some time

Still no luck

Left unplugged for a minute or so

Left LAN plugged in

Plugged power back in

PWR LAN and WPS come up bright then LAN and WAN alternate a couple of times then LAN blinks a few time and then LAN goes dim

Have tried LAN cable in both plugs

Having no luck connecting to it.

Any ideas will be greatly appreciated for getting it working.

Link to comment
Share on other sites

Try connecting to it over wireless?

The PoE port is the one you should use to hook up to it. (The jack closest to the DC Power plug).

Try:

Setting your NIC to 192.168.2.12 and do a constant ping on 192.168.2.1 and then plug in power to your pineapple and see if it pings that way. But after the boot loader it should change over to 172.16.42.1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...