Jump to content

Airodump-ng Channel Handling Problem


thespiritbomber
 Share

Recommended Posts

I'm having trouble with getting airodump-ng to work on the right channel. No matter what channel I set it too, it always says the fixed channel is -1. I'm using the ALFA USB WiFi AWUS036H and have successfully cracked WEP several times but can't ever get a 4-way handshake when trying to crack WPA/WPA2. I assume it has to do with this channel handling problem. I've searched just about everywhere for solutions to this problem but still haven't solved it. I made sure there were no processes using wlan1 but no matter what I do I just can't get airodump-ng to work on the channel I want it to. Any solutions?

Link to comment
Share on other sites

The -1 error sadly has a bunch of different causes, it could be other wireless processes interfering or a driver issue, I've seen fixes for both versions of that problem. I had that problem myself with Ubuntu, and the newest version fixed it for me. Some of the tools in the aircrack-ng suite have an 'Ignore negative one' option, maybe you could try that...

Link to comment
Share on other sites

  • 3 weeks later...

Yeah, I tried the --ignore-negative-one command but I still had trouble getting a WPA handshake. By the way, the wifi card works perfect on BT5, so it must be something wrong in Ubuntu that's messing up getting the handshake.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...