Jump to content

Can't Boot My Usb!


waazaa
 Share

Recommended Posts

I have problems. I've tried unetbootin and yumi and i can't boot my USB. Both of them say that there is no error and when i try to boot the PC says: No operating system and continues with booting the HDD. I had KATANA working on the same USB. I was working with unetbootin before and with yumi. Everything was fine. But was... And i've tried both NTFS and FAT32 and on one of them yumi says that it won't be bootable.

Link to comment
Share on other sites

Don't forget to make the USB bootable by making its partition active.

You can use the DISKPART utility in Windows to achieve that.

Then copy back the files to the USB and try booting it off again.

Also make sure the USB in boot options in the BIOS, is enabled or it will fail

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...