Jump to content

I Found One Of These....


psydT0ne
 Share

Recommended Posts

So I'm dumping some rubbish at the local transfer station and I find one of these:

http://www.ebuysuperstore.com/shop/shopexd.asp?id=90

I figure it looks intact, so I grab it and take it home.

There's no scsi drives of any kind but everything looks to be there.

After clearing the bios and reseating everything..cpu's included with new thermal paste(they're both 3ghz xeon cpu's) etc I power it on and it posts!!!

The bios error log shows that "processor mismatch detected"...

So i follow an ibm recommendation that says to power down and remove cpu1 then remove cpu2 and place in the socket of cpu 1 and vice versa..so swapping the cpu's essentially.

Their reason, cpu2 has higher stepping than cpu1 and well this is how the board is built.

ok, so after doing this and seating everything nicely, i power on and it posts ok...same error.

I clear the bios again and ensure the psu isn't plugged in...

same error again.

So what i'm looking for here is some advice that anyone may have when dealing with these little servers.

It's a great find and I want to use this for my home server...schweet!!

Is the error a major issue or problem?

Please help....anything advice will be much appreciated.

Link to comment
Share on other sites

Have you tried powering it up with one CPU only, to see if that works? Also is there any dual CPU booting settings in the bios?

Edited by Infiltrator
Link to comment
Share on other sites

Maybe someone who dumped it just threw some old CPU's in there, not knowing how it works, and in the process got the same errors, so decided to get rid of it. maybe try 1 at a time like Infiltrator said, see what happens, swapping them out, 1 at a time. If no go, might just be a bad board and the reason it was trashed, but make sure the CPU's you have in it are made for the board.

It also might be that it uses jumpers for processor stepping instead of just strictly cmos/bios settings, and in turn, is set to fast for the CPU and FSB to match the CPU in use. That is of course, if the board allows setting of the speed via jumpers or switches on the board itself.

Link to comment
Share on other sites

A couple of things I found:

1) Make sure the pins on the CPU aren't bent and they are properly inserted on the socket.

2) Check for BIOS updates

3) I read this on another forum, but different CPU voltages can also lead to "CPU mismatch". Might want to check this out too.

Link to comment
Share on other sites

Thanks guys,

I'll look closer at these suggestions very soon.

I've decided to replace the psu on the machine with a similar ibm unit, before i go any further.

I've been looking about different forums and it was suggested that even a fuxored psu could cause all kinds of weird shit to happen.

So i've grabbed one from ebay for 40 bucks aus $ and i'll let you know how this works out.

Link to comment
Share on other sites

That makes sense, if the voltages are not up to snuff, but normally, a machine would just reboot continually. Its encouraging that it posts though, and you can get to the bios setup, so hopefully its just a matter of trouble shooting the hardware and settings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...