Jump to content

Having Problem Running Mig33 In Ubuntu.

Biut Raj Tahpa

Recommended Posts

I m trying to use swifty mig33 from ubuntu 11.04. Coz i need to configure my avatar vote setup and its a only way I see. , I tried sjboy using wine, it said invalid name. again I used microemulator , It worked but it only showed loading screen, I could not login, what to do??.

I have created a chatroom for HAK5 fans , you can join by searching "HAK5" , or see my group "mignet".


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...