Jump to content

Wifi Suddenly Stops Working When I Use Wired Gigabit Anything


Recommended Posts

Just recently, I noticed I had trouble connecting wirelessly to my Linksys E2000. After updating the firmware and resetting the thing a dozen times, I've finally figured out that the wireless would return to normal operation if I unplugged anything with wired gigabit. The old machine being used as a server has a 100T-base NIC and it works fine, but as soon as I connect a new machine or my laptop on wired, ping round trip time goes from ~1 ms to an average of 11256 ms. I'm less than a metre from the router. The same thing happen independent of device or operating system, or as far as I can tell from two linux boxes, and android phone, and an iMac. This didn't start happening until a few days ago and my network configuration hasn't changed the slightest. Any ideas?

Link to comment
Share on other sites

I owned a similar Linksys wireless router, it worked fine for a few days and then I could only connect to the wired connection, the wireless worked for several minutes before dropping out. In my case, I tried everything but in the end I was forced to get a replacement router to fix the issue.

I even contacted Linksys and they walked me through the same troubleshooting steps I did on my own and didn't help. From what I've been reading in other forums, users have reported similar behavior, so I am guessing its a hardware issue.

Link to comment
Share on other sites

Short or bad jack causing EMF leak maybe. Try different ethernet cables. Could also try moving the router away from where it sits now and make sure cat-5 cables don't run along any power where they could be drawing interference from other electronics. I know EMF shouldn't effect wifi since its not a radio signal, but I imagine its doing something internally to the board and causing it to interfere with the wireless processing somehow, like one of those ultrasonic sounds an old TV makes that only some people can hear, its sending a signal at the same or inverse frequency as the radio on the device and canceling out the signal. Might have shorted something internally, and gets bridged when the cat5 is plugged in.

Try using something like netstumbler or inssider to analyze the signal before and after its plugged in. Then try moving things around, cables, router itself, wireless device, and see what happens to the signal strength. Might be something silly, like a wire crossing paths with something and somehow causing interference to the router internally.

edit: other thought is someone local is jamming or interfering with the wireless signal, but if only happens when ethernet is plugged in, might be a damaged board on the router. Make sure to always use a surge protector or UPC battery surge protector to not short out the device.

Edited by digip
Link to comment
Share on other sites

Before replacing your router, I would use netstumbler or inssider as suggested by Digip. These tools should give you a clear picture of what wireless devices are operating on what frequencies or channels.

I always set my wireless routers to operate on channel 11, since its less crowded and has less chances of interfering with other wireless devices.

Link to comment
Share on other sites

I had a similar issue, I have an E2000

The problem was the ISP though.

Do a Tracert www.google.com

Look at the delays per hop. If you have Time Warner (as i do) they may need a phone call about it to let them know. You can tell them you did a tracert and share with them the results.

As for the cables. What type of cable are you using for gigabit? If you use CAT5 it will not do gigabit. CAT5e CAT6 will.

Btw, I might not be able to respond soon. laptop is on battery and i'm on the neighbor's wifi because they have power LOL.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...