Jump to content

Pineapple Won't Boot?


Recommended Posts

Help!

I've tried almost everything! I just can't get it to boot! I've tried using an ac adapter that plugs into it and the battery pack that came with it. Still nothing, just that one light to the very right. If i'm lucky then the left light turns on but doesn't flash like it should or broadcast any signal.

Link to comment
Share on other sites

These devices do take some time to boot. And the reason it wont show up the other lights is because (correct me if i'm wrong) one is power, one is "network" and one is "wifi".

You probably don't have an active internet cable plugged in, and you have to remote into it and enable the wifi

http://forums.hak5.org/index.php?showtopic=15269

Also: http://hak5.org/hack/wifi-pineapple-first-connect

Edited by Mr-Protocol
Link to comment
Share on other sites

Urg.. Still nothing

As before, the problem remains. It won't appear on any of my devices "Pineapple" doesn't appear anymore. Maybe I'm doing something wrong?

I waited about 30 minutes, from my experiences the pineapple would show the blinking left light in about 20 seconds and pineapple would flash correspondingly on my WiFi receiver. Should I just buy it again?

Edited by baaronz
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...