Jump to content

Tip: What To Do When Telnet For Redboot Is Enabled + Downgrade To 0.7.1 R1 In Less Than 30 Seconds


Recommended Posts

When I first got my La Fonera router I ran into some problems. First, when I tried to flash it, it said that Redboot for telnet was not enabled. What you have to do then is the following:

FIRST A VERY IMPORTANT NOTE: DO NOT PLUG THE FONERA INTO THE INTERNET. THE EARTH WILL EXPLODE. AND THE FONERAS FIRMWARE WILL BE UPDATED.

1. Check your firmware: Is it 0.7.1 r1 or lower? You are good to go. Is it higher (as in my case) than just grab a paperclip and hit the resetbutton for 20 seconds. Then wait till he comes back up.

2. Download this package (http://www.multiupload.com/75FEX6SAR8) MD5: 3cc427e39112fe2319009ae0e420efdd

3. Follow steps 1 trough 10 on this page: http://forums.hak5.org/index.php?showtopic=9908

(all the files that you need are in the zip. WinSCP and Putty are on the internet. Mr. Google can help you find them)

If you have questions. Just ask!

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...